SlabShapeEditor Class


An object used for Slab Shape Editing.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)

Syntax

C#
public class SlabShapeEditor : IDisposable
Visual Basic
Public Class SlabShapeEditor _
	Implements IDisposable
Visual C++
public ref class SlabShapeEditor : IDisposable

Remarks

The SlabShapeEditor can be obtained from a slab object, such as a roof or floor.

Inheritance Hierarchy

System Object
Autodesk.Revit.DB SlabShapeEditor

See Also