BeforeExecuted Event


Occurs before the command associated with this AddInCommandBinding executes.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014

Syntax

C#
public event EventHandler<BeforeExecutedEventArgs> BeforeExecuted
Visual Basic
Public Event BeforeExecuted As EventHandler(Of BeforeExecutedEventArgs)
Visual C++
public:
 event EventHandler<BeforeExecutedEventArgs^>^ BeforeExecuted {
	void add (EventHandler<BeforeExecutedEventArgs^>^ value);
	void remove (EventHandler<BeforeExecutedEventArgs^>^ value);
}

See Also