Add In Command Binding Before Executed Event Occurs before the command associated with this AddInCommandBinding executes. Namespace: Autodesk.Revit.UI Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public event EventHandler<BeforeExecutedEventArgs> BeforeExecuted Public Event BeforeExecuted As EventHandler(Of BeforeExecutedEventArgs) public: event EventHandler<BeforeExecutedEventArgs^>^ BeforeExecuted { void add (EventHandler<BeforeExecutedEventArgs^>^ value); void remove (EventHandler<BeforeExecutedEventArgs^>^ value); } member BeforeExecuted : IEvent<EventHandler<BeforeExecutedEventArgs>, BeforeExecutedEventArgs> Value EventHandler BeforeExecutedEventArgs See Also Reference AddInCommandBinding Class Autodesk.Revit.UI Namespace
Add In Command Binding Before Executed Event Occurs before the command associated with this AddInCommandBinding executes. Namespace: Autodesk.Revit.UI Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public event EventHandler<BeforeExecutedEventArgs> BeforeExecuted Public Event BeforeExecuted As EventHandler(Of BeforeExecutedEventArgs) public: event EventHandler<BeforeExecutedEventArgs^>^ BeforeExecuted { void add (EventHandler<BeforeExecutedEventArgs^>^ value); void remove (EventHandler<BeforeExecutedEventArgs^>^ value); } member BeforeExecuted : IEvent<EventHandler<BeforeExecutedEventArgs>, BeforeExecutedEventArgs> Value EventHandler BeforeExecutedEventArgs See Also Reference AddInCommandBinding Class Autodesk.Revit.UI Namespace