CorrectionFactor Class


Represents electrical correction factor information.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public class CorrectionFactor : APIObject
Visual Basic
Public Class CorrectionFactor _
	Inherits APIObject
Visual C++
public ref class CorrectionFactor : public APIObject

Remarks

Correction factor is defined based on corresponding wire material type and temperature rating type.

Inheritance Hierarchy

System Object
Autodesk.Revit.DB APIObject
Autodesk.Revit.DB.Electrical CorrectionFactor

See Also