CorrectionFactor Class


Represents electrical correction factor information.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public class CorrectionFactor : APIObject
Visual Basic
Public Class CorrectionFactor _
	Inherits APIObject
Visual C++
public ref class CorrectionFactor : public APIObject

Remarks

Correction factor is defined based on corresponding wire material type and temperature rating type.

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBAPIObject
    Autodesk.Revit.DB.ElectricalCorrectionFactor

See Also