Sets offset for the intersecting reference.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2013
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- intersectingReference
- Type: Autodesk.Revit.DB ElementId
The intersecting reference that will be offset.
- offset
- Type: System Double
The new offset.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | PartMaker does not use the specified intersecting reference. |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |