Part |
Sets offset for the intersecting reference.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public void SetOffsetForIntersectingReference(
ElementId intersectingReference,
double offset
)
Parameters

Exception | Condition |
---|---|
ArgumentException | PartMaker does not use the specified intersecting reference. |
ArgumentNullException | A non-optional argument was null |