Returns LevelAssociationData associated with this element, if it exists.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since: 2023
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- element
- Type: Autodesk.Revit.DB Element
The element from which we try to obtain LevelAssociationData.
Remarks
If the input element doesn't have LevelAssociationData than it retuns a null reference ( Nothing in Visual Basic) .
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |