Level |
Returns LevelAssociationData associated with this element, if it exists.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- element Element
- The element from which we try to obtain LevelAssociationData.
Return Value
LevelAssociationData
Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

If the input element doesn't have LevelAssociationData than it retuns .