Updates the scheme entry with the same parameter value as the input entry.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2022
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- entry
- Type: Autodesk.Revit.DB ColorFillSchemeEntry
The entry to be updated.
Remarks
The following entry fields can be updated:
- Color
- FillPattenId
- Caption
- IsVisible
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | The entry does not exist or the same as input one. -or- The entry does not exist or all the updating fields are the same as existing one. |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |