Color |
Updates the scheme entry with the same parameter value as the input entry.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- entry ColorFillSchemeEntry
- The entry to be updated.

Exception | Condition |
---|---|
ArgumentException | The entry does not exist or the same as input one. -or- The entry does not exist or all the updating fields are the same as existing one. |
ArgumentNullException | A non-optional argument was null |

The following entry fields can be updated:
- Color
- FillPattenId
- Caption
- IsVisible