Checks whether the family type id is valid for the give family category.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2015
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- familyCategoryId
- Type: Autodesk.Revit.DB ElementId
The family category id.
- familyTypeId
- Type: Autodesk.Revit.DB ElementId
The default family type id.
Return Value
True if the family type id is valid for the give family category, false otherwise.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |