Gets the Element object (either Host or Rebar) which provides the constraint. Will throw exception if it's a multi target constraint.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.2.0.0)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Return Value
Returns the Element object (either Host or Rebar) which provides the constraint.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions InvalidOperationException | RebarConstraint is no longer valid. -or- Multi target constraint. Consider using the indexed version of the method. |