Gets the out of plane hook rotation angle at the specified end.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2021
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- iEnd
- Type: System Int32
0 for the start , 1 for the end.
Return Value
Returns the out of plane hook rotation angle at the specified end.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentOutOfRangeException | iEnd must be 0 or 1. |