Rebar |
Gets the out of plane hook rotation angle at the specified end.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- iEnd Int32
- 0 for the start , 1 for the end.
Return Value
DoubleReturns the out of plane hook rotation angle at the specified end.

Exception | Condition |
---|---|
ArgumentOutOfRangeException | iEnd must be 0 or 1. |