DuplicateTypeNamesHandlerArgs Class


A structure that provides information about an attempt to copy types with names that already exist in the destination document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014

Syntax

C#
public class DuplicateTypeNamesHandlerArgs : IDisposable
Visual Basic
Public Class DuplicateTypeNamesHandlerArgs _
	Implements IDisposable
Visual C++
public ref class DuplicateTypeNamesHandlerArgs : IDisposable

Inheritance Hierarchy

System Object
Autodesk.Revit.DB DuplicateTypeNamesHandlerArgs

See Also