DuplicateTypeNamesHandlerArgs Class


A structure that provides information about an attempt to copy types with names that already exist in the destination document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2014

Syntax

C#
public class DuplicateTypeNamesHandlerArgs : IDisposable
Visual Basic
Public Class DuplicateTypeNamesHandlerArgs _
	Implements IDisposable
Visual C++
public ref class DuplicateTypeNamesHandlerArgs : IDisposable

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBDuplicateTypeNamesHandlerArgs

See Also