Duplicate |
A structure that provides information about an attempt to copy types with names that already exist in the destination document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The DuplicateTypeNamesHandlerArgs type exposes the following members.

Name | Description | |
---|---|---|
![]() | Document | The document that contains the types with duplicate names. |
![]() | IsValidObject | Specifies whether the .NET object represents a valid Revit entity. |

Name | Description | |
---|---|---|
![]() | Dispose | Releases all resources used by the DuplicateTypeNamesHandlerArgs |
![]() | GetTypeIds | Returns ids of the types with duplicate names. |