Duplicate |
A structure that provides information about an attempt to copy types with names that already exist in the destination document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The DuplicateTypeNamesHandlerArgs type exposes the following members.

Name | Description | |
---|---|---|
![]() | Document | The document that contains the types with duplicate names. |
![]() | IsValidObject | Specifies whether the .NET object represents a valid Revit entity. |

Name | Description | |
---|---|---|
![]() | Dispose | Releases all resources used by the DuplicateTypeNamesHandlerArgs |
![]() | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object ) |
![]() | GetHashCode | Serves as the default hash function. (Inherited from Object ) |
![]() | GetType | Gets the Type of the current instance. (Inherited from Object ) |
![]() | GetTypeIds | Returns ids of the types with duplicate names. |
![]() | ToString | Returns a string that represents the current object. (Inherited from Object ) |