IndexLine Constructor


Constructs the line segment primitive.

Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.2.0.0)
Since: 2017

Syntax

C#
public IndexLine(
	int index0,
	int index1
)
Visual Basic
Public Sub New ( _
	index0 As Integer, _
	index1 As Integer _
)
Visual C++
public:
IndexLine(
	int index0, 
	int index1
)

Parameters

index0
Type: System Int32
The index of the line segment's first vertex.
index1
Type: System Int32
The index of the line segment's second vertex.

See Also