Index Line Constructor Constructs the line segment primitive. Namespace: Autodesk.Revit.DB.DirectContext3D Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public IndexLine( int index0, int index1 ) Public Sub New ( index0 As Integer, index1 As Integer ) public: IndexLine( int index0, int index1 ) new : index0 : int * index1 : int -> IndexLine Parameters index0 Int32 The index of the line segment's first vertex. index1 Int32 The index of the line segment's second vertex. See Also Reference IndexLine Class Autodesk.Revit.DB.DirectContext3D Namespace
Index Line Constructor Constructs the line segment primitive. Namespace: Autodesk.Revit.DB.DirectContext3D Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public IndexLine( int index0, int index1 ) Public Sub New ( index0 As Integer, index1 As Integer ) public: IndexLine( int index0, int index1 ) new : index0 : int * index1 : int -> IndexLine Parameters index0 Int32 The index of the line segment's first vertex. index1 Int32 The index of the line segment's second vertex. See Also Reference IndexLine Class Autodesk.Revit.DB.DirectContext3D Namespace