IndexLine Constructor


Index Line Constructor

Constructs the line segment primitive.

Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public IndexLine(
	int index0,
	int index1
)

Parameters

index0 Int32
The index of the line segment's first vertex.
index1 Int32
The index of the line segment's second vertex.
See Also