Obtains the transform for the door or window instance.
Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- familyInstance
- Type: Autodesk.Revit.DB FamilyInstance
The family instance.
- familySymbol
- Type: Autodesk.Revit.DB FamilySymbol
The family symbol.
- flippedX
- Type: System Boolean
Is the door or window flipped in X?
- flippedY
- Type: System Boolean
Is the door or window flipped in Y?
Return Value
The transform.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |