Checks whether the link with this id is loaded.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2012
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- document
- Type: Autodesk.Revit.DB Document
A document. Revit will see if typeId corresponds to a loaded link in this document.
- typeId
- Type: Autodesk.Revit.DB ElementId
An element id. Revit will check if typeId corresponds to a loaded link in the given document.
Return Value
True if typeId corresponds to a loaded RevitLinkType. False otherwise.Remarks
Returns false if typeId is not the id of a RevitLinkType.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |