Revit |
Checks whether the link with this id is loaded.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- document Document
- A document. Revit will see if typeId corresponds to a loaded link in this document.
- typeId ElementId
- An element id. Revit will check if typeId corresponds to a loaded link in the given document.
Return Value
BooleanTrue if typeId corresponds to a loaded RevitLinkType. False otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

Returns false if typeId is not the id of a RevitLinkType.