ReinforcementAbbreviationTag Class


This class is used to access the Area or Path Reinforcement abbreviation tag data. It stores abbreviation tag value and abbreviation type.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016

Syntax

C#
public class ReinforcementAbbreviationTag : IDisposable
Visual Basic
Public Class ReinforcementAbbreviationTag _
	Implements IDisposable
Visual C++
public ref class ReinforcementAbbreviationTag : IDisposable

Inheritance Hierarchy

System Object
Autodesk.Revit.DB.Structure ReinforcementAbbreviationTag

See Also