ReinforcementAbbreviationTag Class


Reinforcement Abbreviation Tag Class

This class is used to access the Area or Path Reinforcement abbreviation tag data. It stores abbreviation tag value and abbreviation type.
Inheritance Hierarchy
System Object
Autodesk.Revit.DB.Structure ReinforcementAbbreviationTag

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class ReinforcementAbbreviationTag : IDisposable

The ReinforcementAbbreviationTag type exposes the following members.

Constructors
Name Description
Public method ReinforcementAbbreviationTag Constructs a new ReinforcementAbbreviationTag.
Top
Properties
Name Description
Public property AbbreviationTag The abbreviation tag value.
Public property IsValidObject Specifies whether the .NET object represents a valid Revit entity.
Public property TypeTag The abbreviation tag type.
Top
Methods
Name Description
Public method Dispose Releases all resources used by the ReinforcementAbbreviationTag
Top
See Also