Reinforcement |
This class is used to access the Area or Path Reinforcement abbreviation tag data. It stores abbreviation tag value and abbreviation type.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The ReinforcementAbbreviationTag type exposes the following members.

Name | Description | |
---|---|---|
![]() | ReinforcementAbbreviationTag | Constructs a new ReinforcementAbbreviationTag. |

Name | Description | |
---|---|---|
![]() | AbbreviationTag | The abbreviation tag value. |
![]() | IsValidObject | Specifies whether the .NET object represents a valid Revit entity. |
![]() | TypeTag | The abbreviation tag type. |

Name | Description | |
---|---|---|
![]() | Dispose | Releases all resources used by the ReinforcementAbbreviationTag |
![]() | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object ) |
![]() | GetHashCode | Serves as the default hash function. (Inherited from Object ) |
![]() | GetType | Gets the Type of the current instance. (Inherited from Object ) |
![]() | ToString | Returns a string that represents the current object. (Inherited from Object ) |