SetLockSlot Method


Set lock state for a circuit slot at specific cell.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since: 2023

Syntax

C#
public void SetLockSlot(
	int nRow,
	int nCol,
	bool bLock
)
Visual Basic
Public Sub SetLockSlot ( _
	nRow As Integer, _
	nCol As Integer, _
	bLock As Boolean _
)
Visual C++
public:
void SetLockSlot(
	int nRow, 
	int nCol, 
	bool bLock
)

Parameters

nRow
Type: System Int32
Row Number
nCol
Type: System Int32
Column Number
bLock
Type: System Boolean
Lock state to set

See Also