Panel Schedule View Set Lock Slot Method Set lock state for a circuit slot at specific cell. Namespace: Autodesk.Revit.DB.Electrical Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public void SetLockSlot( int nRow, int nCol, bool bLock ) Public Sub SetLockSlot ( nRow As Integer, nCol As Integer, bLock As Boolean ) public: void SetLockSlot( int nRow, int nCol, bool bLock ) member SetLockSlot : nRow : int * nCol : int * bLock : bool -> unit Parameters nRow Int32 Row Number nCol Int32 Column Number bLock Boolean Lock state to set See Also Reference PanelScheduleView Class Autodesk.Revit.DB.Electrical Namespace
Panel Schedule View Set Lock Slot Method Set lock state for a circuit slot at specific cell. Namespace: Autodesk.Revit.DB.Electrical Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public void SetLockSlot( int nRow, int nCol, bool bLock ) Public Sub SetLockSlot ( nRow As Integer, nCol As Integer, bLock As Boolean ) public: void SetLockSlot( int nRow, int nCol, bool bLock ) member SetLockSlot : nRow : int * nCol : int * bLock : bool -> unit Parameters nRow Int32 Row Number nCol Int32 Column Number bLock Boolean Lock state to set See Also Reference PanelScheduleView Class Autodesk.Revit.DB.Electrical Namespace