SetLockSlot Method


Panel Schedule View Set Lock Slot Method

Set lock state for a circuit slot at specific cell.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetLockSlot(
	int nRow,
	int nCol,
	bool bLock
)

Parameters

nRow Int32
Row Number
nCol Int32
Column Number
bLock Boolean
Lock state to set
See Also