Gets a copy of the FluidTemperature object matching a given temperature value.
Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- temperature
- Type: System Double
The temperature value.
Return Value
The fluid temperature. a null reference ( Nothing in Visual Basic) if not found.Remarks
Changes made to this object will not be applied to the FluidType object. In order to modify the FluidTemperature settings for a given temperature, you should remove the existing FluidTemperature (RemoveTemperature()) and then add the modified value (AddTemperature()).