Fluid |
Gets a copy of the FluidTemperature object matching a given temperature value.
Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- temperature Double
- The temperature value.
Return Value
FluidTemperatureThe fluid temperature. if not found.

Changes made to this object will not be applied to the FluidType object. In order to modify the FluidTemperature settings for a given temperature, you should remove the existing FluidTemperature (RemoveTemperature()) and then add the modified value (AddTemperature()).