Identifies if any RebarContainerItem of this RebarContainer has overridden default presentation settings for the given view.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2016
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- dBView
- Type: Autodesk.Revit.DB View
The view.
Return Value
True if if any RebarContainerItem of this RebarContainer has overridden default presentation settings, false otherwise.Remarks
Default presentation settings can be overriden using [!:Autodesk::Revit::DB::Structure::RebarContainerItem::SetBarHiddenStatus] , [!:Autodesk::Revit::DB::Structure::RebarContainerItem::SetPresentationMode] methods
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |