HasPresentationOverrides Method


Rebar Container Has Presentation Overrides Method

Identifies if any RebarContainerItem of this RebarContainer has overridden default presentation settings for the given view.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool HasPresentationOverrides(
	View dBView
)

Parameters

dBView View
The view.

Return Value

Boolean
True if if any RebarContainerItem of this RebarContainer has overridden default presentation settings, false otherwise.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
Remarks
Default presentation settings can be overriden using [!:Autodesk::Revit::DB::Structure::RebarContainerItem::SetBarHiddenStatus] , [!:Autodesk::Revit::DB::Structure::RebarContainerItem::SetPresentationMode] methods
See Also