Identifies if any RebarContainerItem of this RebarContainer has overridden default presentation settings for the given view.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2016
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- dBView
- Type: Autodesk.Revit.DBView
The view.
Return Value
True if if any RebarContainerItem of this RebarContainer has overridden default presentation settings, false otherwise.Remarks
Default presentation settings can be overriden using [!:Autodesk::Revit::DB::Structure::RebarContainerItem::SetBarHiddenStatus], [!:Autodesk::Revit::DB::Structure::RebarContainerItem::SetPresentationMode] methods
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |