Gets the user-visible name for a symbol.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- symbolTypeId
- Type: Autodesk.Revit.DB ForgeTypeId
Identifier of the symbol to get the user-visible name.
Remarks
The name is obtained in the current Revit language.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | Symbol must have a definition. |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |