Label
|
Gets the user-visible name for a symbol.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)

Parameters
- symbolTypeId ForgeTypeId
- Identifier of the symbol to get the user-visible name.
Return Value
StringReturns the user-visible name for a symbol.

Exception | Condition |
---|---|
ArgumentException | Symbol must have a definition. |
ArgumentNullException | A non-optional argument was null |

The name is obtained in the current Revit language.