Gets the cell's text based on its type
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- sectionType
- Type: Autodesk.Revit.DB SectionType
The requested section type
- row
- Type: System Int32
Row Number in the Section
- column
- Type: System Int32
Column Number in the Section
Return Value
The text for the given cellExceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | The sectionType is not a valid type for this view. |
Autodesk.Revit.Exceptions ArgumentOutOfRangeException | The given row number row is invalid. -or- The given column number column is invalid. -or- A value passed for an enumeration argument is not a member of that enumeration |