Table |
Gets the cell's text based on its type
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- sectionType SectionType
- The requested section type
- row Int32
- Row Number in the Section
- column Int32
- Column Number in the Section
Return Value
StringThe text for the given cell

Exception | Condition |
---|---|
ArgumentException | The sectionType is not a valid type for this view. |
ArgumentOutOfRangeException | The given row number row is invalid. -or- The given column number column is invalid. -or- A value passed for an enumeration argument is not a member of that enumeration |