Add CurtainGrid on the specified face for the CurtainSystem.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- face
- Type: Autodesk.Revit.DBReference
The face new CurtainGrid will be created on.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentNullException | Thrown when the input argument face is a null reference (Nothing in Visual Basic). |
Autodesk.Revit.ExceptionsInvalidOperationException | Thrown when creating CurtainGrid on the specified face fails or regenerate fails. |