AddCurtainGrid Method


Curtain System Add Curtain Grid Method

Add CurtainGrid on the specified face for the CurtainSystem.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void AddCurtainGrid(
	Reference face
)

Parameters

face Reference
The face new CurtainGrid will be created on.
Exceptions
Exception Condition
ArgumentNullException Thrown when the input argument face is .
InvalidOperationException Thrown when creating CurtainGrid on the specified face fails or regenerate fails.
See Also