UpdaterId Class


A unique identifier of an Updater

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2011

Syntax

C#
public class UpdaterId : IDisposable
Visual Basic
Public Class UpdaterId _
	Implements IDisposable
Visual C++
public ref class UpdaterId : IDisposable

Remarks

UpdaterID used as a key to register and unregister Updaters and UpdateTriggers in Revit application

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBUpdaterId

See Also