ComboBoxDropDownOpenedEventArgs Class


The event arguments used by ComboBox's DropDownOpened event.

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public class ComboBoxDropDownOpenedEventArgs : RibbonItemEventArgs
Visual Basic
Public Class ComboBoxDropDownOpenedEventArgs _
	Inherits RibbonItemEventArgs
Visual C++
public ref class ComboBoxDropDownOpenedEventArgs : public RibbonItemEventArgs

Inheritance Hierarchy

SystemObject
  SystemEventArgs
    Autodesk.Revit.UI.EventsRibbonItemEventArgs
      Autodesk.Revit.UI.EventsComboBoxDropDownOpenedEventArgs

See Also