ComboBoxDropDownOpenedEventArgs Class


Combo Box Drop Down Opened Event Args Class

The event arguments used by ComboBox's DropDownOpened event.
Inheritance Hierarchy
System Object
System EventArgs
Autodesk.Revit.UI.Events RibbonItemEventArgs
Autodesk.Revit.UI.Events ComboBoxDropDownOpenedEventArgs

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class ComboBoxDropDownOpenedEventArgs : RibbonItemEventArgs

The ComboBoxDropDownOpenedEventArgs type exposes the following members.

Constructors
Name Description
Public method ComboBoxDropDownOpenedEventArgs Initializes a new instance of the ComboBoxDropDownOpenedEventArgs class
Top
Properties
Name Description
Top
Methods
Name Description
Top
See Also