ComboBoxDropDownOpenedEventArgs Class


Combo Box Drop Down Opened Event Args Class

The event arguments used by ComboBox's DropDownOpened event.
Inheritance Hierarchy
System Object
System EventArgs
Autodesk.Revit.UI.Events RibbonItemEventArgs
Autodesk.Revit.UI.Events ComboBoxDropDownOpenedEventArgs

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class ComboBoxDropDownOpenedEventArgs : RibbonItemEventArgs

The ComboBoxDropDownOpenedEventArgs type exposes the following members.

Constructors
Name Description
Public method ComboBoxDropDownOpenedEventArgs Initializes a new instance of the ComboBoxDropDownOpenedEventArgs class
Top
Properties
Name Description
Public property Application The current UIApplication.
(Inherited from RibbonItemEventArgs )
Top
Methods
Name Description
Public method Equals Determines whether the specified object is equal to the current object.
(Inherited from Object )
Public method GetHashCode Serves as the default hash function.
(Inherited from Object )
Public method GetType Gets the Type of the current instance.
(Inherited from Object )
Public method ToString Returns a string that represents the current object.
(Inherited from Object )
Top
See Also