Combo |
The event arguments used by ComboBox's DropDownOpened event.

System Object
System EventArgs
Autodesk.Revit.UI.Events RibbonItemEventArgs
Autodesk.Revit.UI.Events ComboBoxDropDownOpenedEventArgs
System EventArgs
Autodesk.Revit.UI.Events RibbonItemEventArgs
Autodesk.Revit.UI.Events ComboBoxDropDownOpenedEventArgs
Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)

The ComboBoxDropDownOpenedEventArgs type exposes the following members.

Name | Description | |
---|---|---|
![]() | ComboBoxDropDownOpenedEventArgs | Initializes a new instance of the ComboBoxDropDownOpenedEventArgs class |

Name | Description | |
---|---|---|

Name | Description | |
---|---|---|