ExternallyTaggedBRep Class


An ExternallyTaggedSolid can hold any shape created by BRepBuilder.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2022

Syntax

C#
public class ExternallyTaggedBRep : ExternallyTaggedGeometryObject
Visual Basic
Public Class ExternallyTaggedBRep _
	Inherits ExternallyTaggedGeometryObject
Visual C++
public ref class ExternallyTaggedBRep : public ExternallyTaggedGeometryObject

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBExternallyTaggedGeometryObject
    Autodesk.Revit.DBExternallyTaggedBRep

See Also