Externally |
An ExternallyTaggedSolid can hold any shape created by BRepBuilder.

System Object
Autodesk.Revit.DB ExternallyTaggedGeometryObject
Autodesk.Revit.DB ExternallyTaggedBRep
Autodesk.Revit.DB ExternallyTaggedGeometryObject
Autodesk.Revit.DB ExternallyTaggedBRep
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The ExternallyTaggedBRep type exposes the following members.

Name | Description | |
---|---|---|

Name | Description | |
---|---|---|
![]() | GetTaggedGeometry | Returns the externally tagged geometry object. |