Leader Class


A leader object that can be attached to annotation elements such as text notes.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public class Leader : APIObject
Visual Basic
Public Class Leader _
	Inherits APIObject
Visual C++
public ref class Leader : public APIObject

Remarks

For information on how to attach or get leaders to/from a text annotation refer to corresponding methods of TextNote class.

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBAPIObject
    Autodesk.Revit.DBLeader

See Also