Set intermediate color entries (other than the minimum and maximum settings).
Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2011
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- map
- Type: System.Collections.GenericIListAnalysisDisplayColorEntry
Array of intermediate color entries.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | intermediate color entries with specific values are not ordered by value (min to max) or too many intermediate colors (>100). |
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |