Gets the ForgeTypeId identifying the built-in parameter corresponding to the given BuiltInParameter value.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- builtInParam
- Type: Autodesk.Revit.DBBuiltInParameter
The BuiltInParameter value.
Return Value
Identifier of the parameter corresponding to the given BuiltInParameter value.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |